Les mots-clés : LinuxMint

Erreur de mise à jour avec LinuxMint   Enregistrer au format PDF


Question

Marie-Hélène
CHÂTELET Belgique

nous dit :

Depuis peu, lorsque je met à jour LinuxMint, une erreur s’affiche dans le logiciel de mise à jour. Que ce passe-t-il ? que dois-je faire ?

Réponse

Effectivement, le dépôt Medibuntu a été supprimé et n’est plus disponible. Dans les nouvelles versions, il n’est plus repris.

Si vous avez le message d’erreur, il faut supprimer le dépôt "Medibuntu" de le liste des dépôts de votre distribution.

Voici comment faire

1. De façon graphique

- Aller sur le menu et cliquez sur le "Gestionnaire de Paquets"
- Une fenêtre va vous demander votre mot de passe, inscrivez-le.
- Le "Gestionnaire de Paquets" va ensuite s’ouvrir (il va mettre du temps pour s’ouvrir).
- Aller dans la barre des menus, cliquez sur "Configuration", puis cliquez dans la liste sur "Dépôts" (deuxième sur la liste). Un nouvelle fenêtre va s’ouvrir.
- Cliquez sur le deuxième onglets "Autres logiciels"
- Cliquez sur le ligne "http://packages.medibuntu.org/ " pour l’activer et ensuite cliquez sur le bouton "enlever" puis fermer la fenêtre. Ensuite fermer le "Gestionnaire de Paquets".

- Relancer votre logiciel de mise à jour en bas à droite de votre bureau et cliquez sur "installez les mises à jour" et tout est redevenu normal.

2. Avec le terminal

- Ouvrez un terminal
- Tapez gksu gedit /etc/apt/sources.list pour éditer la listes des dépôts (remplacez “gedit” par “pluma” si vous utilisez MATE, ou par “kate” si vous utilisez KDE)
- Supprimez les lignes contenant “medibuntu” et sauvegarder le fichier
- Tapez ensuite apt update dans le terminal